通达信神奇均线指标,想请绝顶高手把通达信“神奇均线”和“平滑乖离”变成选股公式,如图。先谢谢啦~~

内容导航:
  • 想请绝顶高手把通达信“神奇均线”和“平滑乖离”变成选股公式,如图。先谢谢啦~~
  • 我想请高手把通达信“神奇均线”和“平滑乖离”变成选股公式,如图。
  • 通达信系统怎样增加均线指标?
  • 求助通达信均线指标
  • 金融外汇套利赚取本金的3一8倍是真的吗
  • 外汇套利一个小时能盈利3-8倍吗?
  • Q1:想请绝顶高手把通达信“神奇均线”和“平滑乖离”变成选股公式,如图。先谢谢啦~~

    N:=6;
    VAR2:=(CLOSE-MA(CLOSE,N))/MA(CLOSE,N)*100;
    VAR3:=(EMA(VAR2,3)+EMA(VAR2,6)+EMA(VAR2,12)+EMA(VAR2,24))/4;
    A1:= EMA(VAR3,2);
    A2:= EMA(A1,2);
    A3:= EMA(A2,2);
    A4:= EMA(A3,2);
    A5:= EMA(A4,2);
    A6:= 3*A1-2*A2;
    XG:CROSS(A6,A5);
    {平滑乖离测试通过! 也可以用 "XG:CROSS(A1,A5);" 替换上面XG:那一行.}
    VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
    A8:= EMA(VAR1,2.78)*1.028;
    A9:= MA(OPEN,3.2)*1.028;
    XG:CROSS(A8,A9);
    {神奇均线测度通过!}

    Q2:我想请高手把通达信“神奇均线”和“平滑乖离”变成选股公式,如图。

    平滑乖离选股:
    {N: 1 20 6}
    VAR1:=(2*CLOSE+OPEN+HIGH+LOW)/5;
    VAR2:=(CLOSE-MA(CLOSE,N))/MA(CLOSE,N)*100;
    VAR3:=(EMA(VAR2,3)+EMA(VAR2,6)+EMA(VAR2,12)+EMA(VAR2,24))/4;
    A1: =EMA(VAR3,2);
    A2: =EMA(A1,2);
    A3: =EMA(A2,2);
    A4: =EMA(A3,2);
    A5: =EMA(A4,2);
    CROSS(A1,A5);
    你的神奇均线没有写买进点啊。你说一下什么情况下买,我给你做公式。

    Q3:通达信系统怎样增加均线指标?

    用鼠标指准任一均线点右键,会出现:指标用法注释,调整指标参数,删除当前指标,修改指标公示四项。左键点修改指标公式会出现指标公式编辑器,做以下修改:1、左上方有个表格,里面有参数、最小、最大、缺省四项,修改缺省下面的数据为自己想要的数据。2、修改表格下面的公式
    MA1:MA(CLOSE,M1);
    MA2:MA(CLOSE,M2);
    MA3:MA(CLOSE,M3);
    MA4:MA(CLOSE,M4);
    MA5:MA(CLOSE,M5);
    MA6:MA(CLOSE,M6);
    括号里的M1,M2,M3,M4......为自己想要的数,
    3,模仿上面编出第7条,第8条...比如孔云龙说的八条均线:
    MA1:MA(CLOSE,98);
    MA2:MA(CLOSE,118);
    MA3:MA(CLOSE,138);
    MA4:MA(CLOSE,158);
    MA5:MA(CLOSE,178);
    MA6:MA(CLOSE,198);
    MA7:MA(CLOSE,218);
    MA8:MA(CLOSE,238);
    4、 左键点编辑区右上角的 :测试公式。会出现测试通过的提示,然后左键点确定(最右上角)。

    Q4:求助通达信均线指标

    可以编写5日线金叉10日线后显示红色,5日线死叉10日线后显示绿色的通达信指标公式,效果如下图。

    Q5:金融外汇套利赚取本金的3一8倍是真的吗

    你这讲的和我朋友那个一样,每天晒几张图,说盈利多少多少,都心动了,就是不敢行动,

    Q6:外汇套利一个小时能盈利3-8倍吗?

    绝对是骗子!如果真有这么大的漏洞,还等她发展下线!?

    上一篇:上一篇:通裕重工重组
    下一篇:下一篇:科创板市值要求怎么算
    • 评论列表

    发表评论: